Page d'accueil de Aeropassion
Aeropassion's parteners :
Envoyé par ThLDQ 
Configuration de ma MM2001 : Time out -1, moteurs inertes
dimanche 28 février 2010 17:07:26
Bonjour,
j'ai essayé ma MM2001.

Et je n'y comprends rien sad smiley

Mon PC est un portable sous XP.

J'ai configuré la communication comme prescrit (Plug in = CncNet_XP.dll ; horloge moteurs = 5,9,3,7 ; sens = 4,8,2,6 ; timer externe : 4000).
J'ai configuré une table avec :
- 0,02083 mm/tours (48 pas/tour, vis mère de -mm)
- V découpe 60
- V rapide 12
- pas de contrôle de chauffe

Quand je fais un déplacement manuel : l'erreur Timeout -1 apparait.

Si je décoche le timer externe, et que je fais un déplacement manuel, rien ne se passe et les moteurs ne bougent pas, ils n'offrent pas de résistance particulière à leur rotation à la main.

Si je modifie le timer de la MM2001 (reset + Bouton +) rien ne se passe.

J'ai téléchargé le programme LPTTEST, il trouve bien un port //. Quand j'active la lecture toutes les broches sont au vert sauf la 11 et la 12 qui sont au rouge (toutes les actions du mode lecture étant cochées).

Merci de votre aide.

Thierry
Re: Configuration de ma MM2001 : Time out -1, moteurs inertes
lundi 1 mars 2010 12:52:23
Bonjour,

Le message d'erreur indique que Jedicut n'arrive pas à lire le signal du timer externe. Pourrais m'indiquer l'adresse de base de ton port parallèle (ex : 379) ?

Si ma question est du chinois pour toi, dis le moi, je te dirai ou tu peux trouver ça winking smiley

Si tes problèmes persiste je t'enverrai un petit programme de test du port parallèle, car si ce programme ne fonctionne pas, ce sera simplement la preuve que Jedicut n'arrive pas à communiquer avec ton port parallèle... sad smiley

Jerome
Re: Configuration de ma MM2001 : Time out -1, moteurs inertes
lundi 1 mars 2010 14:19:35
Bonjour Jérôme
le port // LPT1 est déclaré comme suit :
- dans le Bios : 378 IRQ 7
- dans XP : 378 + "never use interrupt" ; "Enable Plug and Play detection" n'est pas coché.
Le driver est à jour (2001).

Thierry



Modifié 1 fois. Dernière modification le 01/03/10 14:21 par ThLDQ.
Bonjour,

J'ai actuellement le même problème, l'as tu résolu ?
J'ai essayé de mettre dans le bios le port imprimante en EPP, ma led moteur s'allume quand je lance une action manuel.
J'utilise en plus une interface turbo. Les moteurs ne tournent pas.

Guillaume
Re: Configuration de ma MM2001 : Time out -1, moteurs inertes
dimanche 20 juin 2010 07:40:53
Bonjour,

As tu essayé la version de démo de GMFC ? Sinon, as tu essayé avec Jedicut en décochant l'option "synchroniser avec timer externe" ? Pour s'assurer que ça ne vient pas des moteurs ?

Après ça il reste la possibilité d'une erreur de câblage. Tu as vérifié l'affectation des pins de ton port parallèle ?

Jerome
bonjour,

J'ai réussi à régler tous les problèmes.
C'est à dire en premier la configuration du port // ,de xp et bios
Ensuite une mauvaise soudure sur le support du pic ( broche qui relie le jumper mode normal) -> toujours en mode programmation
Après un mauvais branchement des moteur (sanyo 4,1v 1,1A) Blanc-rouge/Noir/Rouge , Blanc-bleu/Blanc/Bleu (Bon branchement)
et enfin une mauvaise configuration de jedicut

---------Horloge----Sens
X1---------3-----------2
X2---------5-----------4
Y1---------7-----------6
Y2---------9-----------8
Re: Configuration de ma MM2001 : Time out -1, moteurs inertes
mardi 22 juin 2010 07:41:45
Félicitation et merci pour ton retour winking smiley

Jerome
Seuls les utilisateurs enregistrés peuvent poster des messages dans ce forum.

Cliquez ici pour vous connecter



Aeropassion

Paris en photo | Design by Le Flaketou, création de site internet

Phorum