Page d'accueil de Aeropassion
Partenaires du site :
Envoyé par insacnc 
Re: MM2001 pb moteur
dimanche 29 mars 2009 12:48
Bonjour,

Si certains moteurs tournent, je crains que ça ne vienne pas de Jedicut. Est ce que ta machine a déjà correctement fonctionné avec un logiciel de découpe CNC ? Tu as tenté de configurer 6-7 au lieu de 7-6 sur un des moteurs (inversion sens/horloge au niveau du cable) ?

Jerome
Re: MM2001 pb moteur
dimanche 29 mars 2009 21:26
Bonsoir
Philippe,
Si tes moteur sont bloqués c'est probablement par ce qu'ils sont alimentés en permanence. Vérifies les pistes qui alimentent ces moteurs il y a probablement un court circuit entre pistes surtout si il chauffent.

Alain
Re: MM2001 pb moteur
vendredi 22 mai 2009 13:04
Rebonjour,
Après avoir ressoudé entièrement mon câble // plus rien ne fonctionne L
Alors j’ai tenté de brancher ma carte MM2001 directement sur le port // de l’ordinateur et là je n’ai que deux moteurs qui fonctions (X1 etY1) j’ai bien essayé d’inverser les nappes des moteurs mais sans succès L.
Est ce que ça peut venir de mon vieux ordi ?.
Pour mémo : Ordinateur (portable) Pentium 2 (config. Port // ECP).
Merci de votre aide.
angel
Re: MM2001 pb moteur
vendredi 22 mai 2009 22:19
Bonjour Hyppo35,

Si lorsque vous avez raccordé la MM2001 sur le port parallèle du Pc et que 2 moteurs ont refonctionné c'est que votre cable parallèle est défectueux ou vous avez un problème avec les connections du cable ou de la carte.
Pour vérifier le port parallèle du Pc, le plus simple est de le connecter à une imprimante et de la faire travailler avec une impression d'un texte et d'une image. Si vous arrivez à imprimer alors le port parallèle est bon.

Amicalement

Angel
Désolé, seuls les utilisateurs connectés peuvent envoyer des messages dans ce forum.

Cliquer ici pour se connecter



Et vous, vous venez d'où ?

Aeropassion

Paris en photo | Design by Le Flaketou, création de site internet

Phorum