Page d'accueil de Aeropassion
Aeropassion's parteners :
Envoyé par mben 
de l'aide pour me mettre en route
lundi 20 avril 2009 21:51:47
Bonsoir, je voudrais de l'aide pour me mettre en route a créer mes fichiers de découpe.
J'en suis au stade ou les découpes symétrique ne me pose plus trop de problèmes.
Maintenant, je voudrais utiliser un profil d'un coté et un autre de l'autre coté.

Par exemple, je voudrais un cercle a gauche et un carré a droite.
Je me doute bien qu'il faut échantillonner tout ça pour synchroniser le mouvement mais comment faire ? avec Profscan c’est possible ?

Merci.
Re: de l'aide pour me mettre en route
lundi 20 avril 2009 23:06:51
Bonjour,

Si la découpe des deux profils doit débuter et se terminer en même temps, Jedicut fait les calculs de synchronisation tout seul. Et si il faut ajouter des points de synchronisation de découpe sur le profil, ce qui est indispensable dans certains cas, il suffit d'utiliser la notion de "point clé" dans Jedicut. Et ensuite, Jedicut calcul tout tout seul.

Inutile de passer par un logiciel particulier pour l'échantillonage des profils. Jedicut fait ses calculs seuls, et synchronise bien les découpe winking smiley

Jerome
Re: de l'aide pour me mettre en route
mardi 21 avril 2009 09:16:44
Merci beaucoup.
Une autre question : comment faire pour que la découpe demarre dans un sens ou dans l'autre ?

Ben
Re: de l'aide pour me mettre en route
mardi 21 avril 2009 09:27:12
Et aussi, quand je dessine un carré avec autocad, que je le convertis en .dat avec Profscan et que je l'ouvre pour l'utiliser comme profil, Jedicut me fait l'intrados avec 3 cotés du carré et l'extrado 1 coté.
Comment faire pour diviser mon carré en deux parties égales ?
Re: de l'aide pour me mettre en route
mercredi 22 avril 2009 22:57:35
Salut !

J'ai passé des heures à essayer d'expliquer simplement tout ce que Jedicut était capable de faire, et comment le faire, et tout est disponible à cette adresse : http://www.aeropassion.net/jedicut/jedicut2-001.php

N'hésite pas à revenir sur le forum si tu as des questions après ça smileys with beer

Jerome
Re: de l'aide pour me mettre en route
jeudi 23 avril 2009 21:20:45
Ok merci.smileys with beer

Ben
Re: de l'aide pour me mettre en route
vendredi 24 avril 2009 10:33:33
Est-ce normal que quand le switch des moteurs est monté sur ma MM2001 et que je demande ne fus-ce qu'un déplacement longitudinal mes moteurs fonctionnent pendant quelques secondes puis s'arrêtent puis reprennent et ainsi de suite. Et si j'enlève ce switch mes moteurs fonctionnent jusque la fin du déplacement ?
C’est vraisemblablement des coupures intempestives car la distance parcourue par le fil ne correspond pas a celle demandée.
J'ai remarqué que la chauffe en mode PC fonctionnait aussi comme ça.confused smiley

Ben
Re: de l'aide pour me mettre en route
vendredi 24 avril 2009 19:33:31
Bonjour,

Tu me parles d'un switch mais je ne sais pas à quoi il correspond confused smiley

Jerome
Re: de l'aide pour me mettre en route
vendredi 24 avril 2009 19:50:45
C'est un switch qui normalement permet de stoper les moteurs sur la MM2001
nommé ici SW1 en bas a gauche sur la photo.
ici la doc complète de la MM2001 http://www.teaser.fr/~abrea/cncnet/elec/mm2001/fichiers/mm2001.zip

Re: de l'aide pour me mettre en route
vendredi 24 avril 2009 19:59:28
Plus précisément, ce switch relie une patte du pic soit a la masse, soit a la broche 17 du port //
Et il faut que je retire ce SW1 pour avoir un fonctionnement normal (donc ne rien relier a cette patte du pic)

Ben
Re: de l'aide pour me mettre en route
samedi 25 avril 2009 11:18:17
Hello,

As-tu essayé de changer de switch? Car il a peut-être un défaut.

A+
Xavier
Re: de l'aide pour me mettre en route
samedi 25 avril 2009 14:25:52
Je l'ai testé avec mon multimètre il est ok.
Est-ce que ça pourrait venir de mon pic car j'avais du le programmer avec icprog, j'ai peut-être mal configuré ma programmation et mon pic n'est pas un A

Il n'y a pas de vibrations donc je ne pense pas trop à un faux contact et surtout j'ai fait deux interfaces programmées de la même façon et j'ai le même problème avec les deux.

J’ai testé toutes mes pistes, soudures, pas de cour jus, etc..

Ben
Re: de l'aide pour me mettre en route
samedi 25 avril 2009 15:28:58
Hello,

Je ne vois vraiment pas ce que ca peut être. Essaye de poser la question sur la liste de cnc@net (enfin decoupecnc plutot)

A+
Xavier
Re: de l'aide pour me mettre en route
dimanche 26 avril 2009 17:14:51
Ca y est ça fonctionne correctement, j'ai la honte help CNC smiley Je pouvais encore regarder longtemps autour de ma carte je n'aurai jamais rien, vu d'anormal.
C'était tout simplement la valeur du timer a régler correctement (500hz réglé dans jédicut et ma carte a 10Khz)


Ben
Re: de l'aide pour me mettre en route
dimanche 26 avril 2009 18:45:24
Hello,

La ca me surprend... Car la valeur du timer saisi dans Jedicut n'intervient dans aucun calcul, sauf pour donner une approximation de vitesse. Donc je pense que tu te basais sur cette valeur théorie affichée pour définir les coefficients des vitesses, juste?

L'important étant que tu es trouvé une solution, désolé de t'avoir mis sur une fausse piste...
A+
Xavier
Re: de l'aide pour me mettre en route
dimanche 26 avril 2009 21:23:43
No problème, tu as tenté de m'aider et c'est fort bien gentil, merci
J'ai aussi reprogrammé mon pic sans les fusibles PWRT et BODEN
Peut être que c'était à cause de ces deux manipulations.

J'aurai peut-être encore besoin d'aide dans les jours avenir car j'entame la réalisation de ton adaptateur pour l'USB MM2001
Une question au passage, ton adaptateur fonctionne juste pour la MM2001 ou pour d'autres périphériques aussi ?
Je fais aussi de la CNC fraisage mais avec une interface pour moteurs bipolaires.

Merci.
Ben
Re: de l'aide pour me mettre en route
dimanche 26 avril 2009 22:24:27
Hello,

L'adaptateur peut fonctionner pour n'importe quelle électronique, il faudra peut-être que je modifie le code suivant les bit de sens et pas... Mais une chose très importante, je le dis toujours et beaucoup l'oublie, il ne fonctionne que avec Jedicut pour le moment.
Le protocole est libre, donc si tu crée un programme de fraisage tu peux l'intégrer ou si tu connais connais quelques qui voudrait le faire c'est tout à fait envisageable.

A+
Xavier
Re: de l'aide pour me mettre en route
dimanche 26 avril 2009 22:32:20
Hello,

Il y a pas de quoi pour l'aide, des foi c'est un peu difficile à trouver même en étant dans le domaine et souvent on pense à des trucs, mais on se dit que ca à déjà été vérifié winking smiley. Typiqement pour le problème de TIMER de notre ami, j'étais convaiqu qu'il y avait un problème de connexions (pont de soudure, coupure de piste, soudure froide, etc) et souvent les gens croient avoir bien vérifier et donc on fait confiance et on essaye de trouver d'autre endroit de problème qui nous porte à l'opposé du problème réel smiling smiley.
Mais c'est toujours très agréable d'avoir pu aider à trouver le problème et que la personne puisse enfin utiliser le tout! Je me rappelle du jour ou j'ai vu tourner ma machine pour la première foi, j'étais comme un gamin (bon remarque j'étais pas tellement plus vieux, j'avais 19-20ans tongue sticking out smiley) et le jour ou l'adaptateur USB-CNC à fonctionner la c'était encore mieux! Le reve après quelques temps de cauchemar pour faire foncitonner le tout.
Bon je vais arrêter la cette rédaction hot smiley .

L'adaptateur USB-CNC peut fonctionner pour n'importe quelle électronique, il faudra peut-être que je modifie le code suivant les bits de sens et pas... Mais une chose très importante, je le dis toujours et beaucoup l'oublie, il ne fonctionne que avec Jedicut pour le moment.
Le protocole est libre, donc si tu crée un programme de fraisage tu peux l'intégrer ou si tu connais connais quelques qui voudrait le faire c'est tout à fait envisageable.

A+
Xavier

PS: Jérôme si tu me lis il te faudra regarder pour activer l'option pour que l'on puisse modifier nos postes, merci et à bientot. Il faudra que je te montre 1 ou 2 trucs, j'ai pris des vidéos des dernière vacances à Zermatt winking smiley
Re: de l'aide pour me mettre en route
dimanche 26 avril 2009 23:48:12
hey on parle de moi ici !! =)

oué c'est vrai j'aurai du mieux vérifier ça aurait aider à trouver le problème plus vite et de moins se creuser la tête désole ! mais bon ... le soucis est résolu et merci de ta patience =)

je vais mettre des photos de ma table demain sur mon PICASA (^_^) hi hi hi
bonne nuit !

Julien
---------------------------------------------------------------------------------------
Kamikaz + Gemini + Rafale + Mercury
Quadri-rotor + Tri-rotor + Mini Quadri-rotor
Fil chaud CNC + Fraiseuse CNC
Mon Picasa
---------------------------------------------------------------------------------------
Re: de l'aide pour me mettre en route
lundi 27 avril 2009 08:24:29
Hello,

C'est pas grave, une prochaine foi tu ne ferra plus cette erreur crois moi, on apprendre toujours mieux en résolvant un problème soir même!

Aller bonne semaine et bonne découpe.
Xavier
Re: de l'aide pour me mettre en route
mardi 28 avril 2009 17:00:10
Salut Xavier,

Je pensais que c'était la valeur du timer qui me posait problème mais hier soir mon problème est réapparu :-(
MAIS ! ,,, j'ai cherché encore et encore.
J'ai trouvé autre chose (j'espère que ce c'est ça une bonne fois pour toutes)
Tu pourras sans doutes me dire si oui ou non :

J'ai désactivé le pilote de la MM2001 pour GMFC (Hotwire interface) dans le gestionnaire de périphériques et ça re-fonctionne.
Je ne sais pas pourquoi dimanche ça a fonctionné alors que ce pilote était installé sur mon pc ?

Ben
Re: de l'aide pour me mettre en route
mardi 28 avril 2009 17:30:28
Hello,

En effet, je crois que le driver XP de GMFC (version pro sauf erreur) peut causer pas mal de problème s'il est activé. A voir à l'utilisation durant quelque temps. C'est peut-être aussi un signe de fatigue de ton port // qui à pas trop aimé certaines manipulation.

Il y a toujours sinon le moyen de faire une installe propre de windows (c'est a dire sans rien, ni gmfc, antivirus ou autre pilote imprimantes), mais si tu utilise l'interface USB-CNC que j'ai développé normalement ca devrait pas avoir de conséquence.

Désolé de pas pouvoir être plus sur, mais ca sera toi de nous dire si ca réapparait ou non, et si c'est non il faudra faire un petit topo pour dire de bien faire attention de désactiver ce driver à de futurs utilisateurs de Jedicut.

A+
Xavier
Re: de l'aide pour me mettre en route
jeudi 30 avril 2009 08:57:42
Ca semble bel et bien être la source de mon "ex" problème puisque j'ai découpé hier tout l'après midi et plus aucun problème.
J'ai commencé la réalisation de ton adaptateur usb.
Je vais mettre un petit post pour signaler cette incompatibilité avec le pilote de gmfc.
Ps: j'ai déjà découpé un Polyclub (il vole déjà)

Ben
Re: de l'aide pour me mettre en route
jeudi 30 avril 2009 18:32:14
Salut,

Pourrais tu poster tes fichiers de découpe ainsi qu'une photo de ton polyclub ? Peut être que d'autres personnes souhaiteront le construire :p

Jerome
Re: de l'aide pour me mettre en route
vendredi 1 mai 2009 20:42:51
Ok sans problème je le ferai ce soir.
Je ne dis pas que les fichiers sont parfait car je suis totalement novice en cnc fil chaud mais le polyclub vole super bien.

Ben
Re: de l'aide pour me mettre en route
samedi 2 mai 2009 11:37:35
Merci !

Jerome
Seuls les utilisateurs enregistrés peuvent poster des messages dans ce forum.

Cliquez ici pour vous connecter



Aeropassion

Paris en photo | Design by Le Flaketou, création de site internet

Phorum