Page d'accueil de Aeropassion
Aeropassion's parteners :
Envoyé par marc 
Problème de flèche
jeudi 1 octobre 2009 22:32:16
Ces réflexions ont été mise en évidence lors de la découpe du tronçon nommé « T4 » et V2.006

Bug sur flèche inverse
une fois n’est pas coutume je me suis froté à la flèche inverse pour un nouveau projet.
Mais le problème est que le chariot qui découpe le saumon se déplace dans le sans négatif (des X) pour appliquer la flèche (fig 2) .
Après cela la découpe du profil commence, mais le fil s’est trop éloigné (marge) du bloc de poly et commence la découpe dans le vide et manque l’objectif…confused smiley
Il faudrai que ce soit le chariot de l’emplanture qui se déplace dans le sens positif (fig3) pour avoir une découpe dans le poly et non pas dans le vide.

Chasse au gaspillage
Comme on le voir sur la fig 3 le fait d’utiliser la flèche (positive ou négative) gaspille du poly!!!angry smiley
L’idée serait de mettre en mouvement les 2 chariots (axes X) en sens inverse l’un par rapport à l’autre pour que le fil passe par le bas coté saumon du bloc pour la flèche inverse (fig4) et le bas coté emplanture pour la flèche positive.>grinning smiley<

Tu saurai résoudre çà Jérome?

Marc
Re: Problème de flèche
vendredi 2 octobre 2009 13:12:21
Bonjour marc !

J'adore tes messages toujours aussi précis, illustré et constructif ! smiling smiley

Je me doutais que le sujet de la flèche inverse allait finir par arriver sur la table tongue sticking out smiley Pour la chasse au gaspi, je pense pouvoir faire quelque chose, si j'ai bien tout compris. Je vais réfléchir à ce que je peux faire.

Jerome
Seuls les utilisateurs enregistrés peuvent poster des messages dans ce forum.

Cliquez ici pour vous connecter



Aeropassion

Paris en photo | Design by Le Flaketou, création de site internet

Phorum