Page d'accueil de Aeropassion
Aeropassion's parteners :
Envoyé par Ludovic 07g 
Activation de la chauffe Jedicut/MM2001
lundi 8 février 2010 19:24:58
Bonsoir à tous,

J'ai cet aprem réalisé le branchement de ma MM2001 et j'ai commencé à configurer Jedicut.

J'ai sans soucis pu faire fonctionner les moteurs.
Par contre, rien à faire du côté de la chauffe.
Il ne se passe strictement rien!

Je suis sous XP et j'ai la bonne dll.
Ce qui pourrait peut-être expliquer mon soucis avec la chauffe, c'est la configuration du port parallèle...
Voici ce que j'ai :
Sortie chauffe 17
Entrée chauffe 11
Etat chauffe 12

J'ai, dans le panneau auxiliaire de la page de présentation, activé la chauffe sur le matériaux d'essai.

Est-ce que j'ai une erreur quelque part dans ce que je viens d'écrire?
Si oui, à quel endroit? Sinon, pouvez-vous me suggèrer quelques pistes, car là, je sèche....

Merci d'avance,
Ludo
Re: Activation de la chauffe Jedicut/MM2001
mardi 9 février 2010 09:36:54
Pierre Dradin m'a fait débrancher la nappe DB 25.
Dans ce cas, la led jaune clignote rapidement.

Il semblerait que le problème provienne soit de la nappe (que je me suis fait ch*** à souder pin par pin), soit de la configuration de Jedicut...

Merci de votre aide...
Re: Activation de la chauffe Jedicut/MM2001
mardi 9 février 2010 10:18:43
Petite précision, j'ai la dernière version de Jedicut : 2.2.2
Re: Activation de la chauffe Jedicut/MM2001
mardi 9 février 2010 10:33:48
bonjour Ludo
pour ma part j'ai ça :
Sortie chauffe : 16
moteur on/off : 17

Marc
Re: Activation de la chauffe Jedicut/MM2001
mardi 9 février 2010 10:46:00
Bonjour Marc,

Merci pour ton retour...

J'ai bien la même chose.
Pour "Entrée chauffe" j'ai pin 11 et pour "Etat chauffe" j'ai pin 12.
Est-ce bon également?

Là, je commence à me poser de sérieuses questions...
Si ça ne vient pas de la carte, ni de la config de Jedicut, me faudra voir du côté du cable DB 25!

Cdlt
Re: Activation de la chauffe Jedicut/MM2001
mardi 9 février 2010 11:52:29
Voici ludo
pour être plus précis regarde l'image pour voir l'attribution des pins.

moi aussi j'utilise W98
et jérome m'a dit qu'utiliser la dll cncnet_XP est presque mieux...et ça marche bien sûr!

après pour la prise câbleDB25 sur la carte j'avais mis connexion mâle au lieu de femelle (ou le contraire, je n'arrive jamais a les reconnaitre), rien ne marchait et après le changement tout est rentré dans l'ordre.

Marc
Pièces jointes:
ouvrir | télécharger - image pins.jpg (42.2 KB)
Re: Activation de la chauffe Jedicut/MM2001
mardi 9 février 2010 12:01:37
Super!

Je suis bien configuré de la même manière que toi.
Bon, cela élimine donc un problème!

Me reste à voir du côté du cable DB 25. Comme j'ai pas envie d'en refaire un, je viens d'en commander un sur Amazon...
En espérant que ça vienne de là!

Encore merci, je viendrai poster ici lorsque j'aurai fait des essais avec le nouveau cable...

Ludo
Re: Activation de la chauffe Jedicut/MM2001
mardi 9 février 2010 13:01:36
Bonjour,

Pour info, la configuration des pins liées à la chauffe dans Jedicut correspond à la carte MM2001, et comme tu peux le constater, on ne peut pas les modifier pour l'instant, pour des raisons de sécurité.

Tiens nous au courant, car la chauffe est le truc sensible que j'ai le plus de mal à mettre au point, surtout car je n'ai pas de MM2001 winking smiley

Jerome
Re: Activation de la chauffe Jedicut/MM2001
mardi 9 février 2010 13:35:11
Bonjour Jérome,

Merci pour ta réponse...
Je n'avais pas fait attention qu'on ne pouvait pas modifier ces paramètres. eye rolling smiley

Bon, ça ne m'avance pas énormément.

Comme indiqué, je vais changer la rallonge DB 25.
Si ça ne provient pas de ça, certainement que je devrai laisser tomber la gestion de la chauffe car je serai bien incapable de solutionner ce type de problème!

Si je trouve la soluce, je viendrai vous en informer...

Ludo
Re: Activation de la chauffe Jedicut/MM2001
mardi 9 février 2010 13:41:35
N'abandonne pas, ce serait dommage smileys with beer

Tiens nous au courant winking smiley

Jerome
Re: Activation de la chauffe Jedicut/MM2001
mardi 9 février 2010 21:08:31
Avec l'aide de Pierre Dradin j'ai un peu avancé aujourd'hui sur la résolution de mon problème!

Le fil ne chauffait pas car la connexion sur le bornier était mal assurée (une borne mal vissée et fils "isolés" par une sorte de vernis...).

Je n'arrive toujours pas à piloter la chauffe depuis l'ordi (j'ai essayé sur divers ordis). On pense qu'il doit y avoir un court-circuit sur une des prises DB 25 que j'ai soudé. J'ai commandé sur Amazon une rallonge toute faite...

Donc, ben je vais attendre quelques jours!

Cdlt
Re: Activation de la chauffe Jedicut/MM2001
vendredi 12 février 2010 15:45:47
Bon, avec la rallonge du commerce ça ne marche pas!

Comme j'avais prévu, connaissant mes qualités es-soudure, une paire M/F de DB 25 d'avance.

J'ai cet aprem refait tranquillement les soudures sur la prise que j'avais d'avance. Et ooooh, miracle!!! Ca fonctionne!!! hot smiley

Il me reste à paramétrer tout ça, mais ce sera pour la semaine prochaine ou celle d'après eye rolling smiley

smileys with beer
Seuls les utilisateurs enregistrés peuvent poster des messages dans ce forum.

Cliquez ici pour vous connecter



Aeropassion

Paris en photo | Design by Le Flaketou, création de site internet

Phorum