Page d'accueil de Aeropassion
Aeropassion's parteners :
Envoyé par vercomax 
REGLAGE DES MOTEURS
mercredi 12 octobre 2011 18:01:56
Bonjour,
J'ai une mm2001 qui pilote 4 moteurs 55SI, est-ce que quelqu'un aurait les valeurs pour le réglage des vitesses moteurs, découpe, pas,rapide, vitesse,estimation, etc. ?
J'y perd mon latin après plusieurs tests.

Merci.
Re: REGLAGE DES MOTEURS
mercredi 12 octobre 2011 20:13:46
Salut,
Voici mes paramètres, sans timer externe :

(moteurs en direct sur tige fileté M6)

mm/pas : 0,020780
vitesse découpe : 30000000
vitesse rapide : 15000000
Re: REGLAGE DES MOTEURS
jeudi 13 octobre 2011 15:52:04
Merci Vincent, je vais tester tes réglages. smiling bouncing smiley J'ai une carte usb, alors je testerai avec toutes les valeurs possible de timer.
Re: REGLAGE DES MOTEURS
jeudi 13 octobre 2011 17:28:52
Vincent, avec tes paramètres c'est encore plus long.
Au mieux j'arrive à avoir un maximum de vitesse pour mes moteurs(55SI) de 1 tour en 5secondes et quelques.
Pour mm/pas : 0,020780
vitesse découpe : 600
vitesse rapide : 200 (par de vitesse +rapide, 600 semble etre le maximum)
En config mm2001 à 10Kz (3 bips) et coché "synchro avec timer externe".
J'ai plutot l'impression que la broche "timer externe" n'est pas la bonne. Actuellement, j'ai la 10, comme c'était en fait.
Si qqun a une idée ?
Merci.
Re: REGLAGE DES MOTEURS
jeudi 13 octobre 2011 20:54:38
Ton soucis ressemble à une histoire de timer qui serait beaucoup trop lent, ou son signal qui arrive mal, tu devrais essayer en décochant la case "utilisation du timer" voir si ça change quelques chose.
Re: REGLAGE DES MOTEURS
samedi 15 octobre 2011 12:15:46
J'ai essayé avec timer 2k 4k 10k, avec ou sans timer externe et c'est pareil. J'ai peut-être un soucis avec l'interface usb // ou alors le fait que j'utilise windows7 ?
Merci.
Re: REGLAGE DES MOTEURS
dimanche 16 octobre 2011 09:30:58
Il y a très peu de retour sur l'utilisation de l'adaptateur USB avec windows 7, difficile de savoir...Peux-tu tester sans l'adaptateur USB ?

Je suis sous windows 7, avec un adaptateur ExpresssCard/parallèle (j'ai un pc portable qui n'a pas de port parallèle d'origine) et j'utilise le plug-in "CncNet_XP_Vista_7.dll"
Re: REGLAGE DES MOTEURS
dimanche 16 octobre 2011 10:04:50
Salut,

Tu utilises quel adaptateur ? Peux tu nous donner sa référence ?

Le problème de lenteur peut éventuellement venir de la conception de l'adaptateur.

Jerome
Re: REGLAGE DES MOTEURS
dimanche 16 octobre 2011 14:54:08
Merci Vincent.

Jerome, j'utilise l'adaptateur de Xavtronic rev 5.1
Seuls les utilisateurs enregistrés peuvent poster des messages dans ce forum.

Cliquez ici pour vous connecter



Aeropassion

Paris en photo | Design by Le Flaketou, création de site internet

Phorum